EXCELsexy anauk.net
Niedziela 22. Maja 2022r
Wiesława, Heleny 
Dodawanie Liczb Przy Użyciu Funkcji SUMA
Nie musisz używać funkcji SUMA, jeśli chcesz zsumować liczby. Ale kiedy używasz bardziej skomplikowanych obliczeń, może się to okazać bardzo przydatne.
Dodawanie przez wpisywanie pojedynczych liczb
Możesz użyć funkcji SUMA podczas wprowadzania liczb z klawiatury. Wszystkie liczby oddzielone średnikiem zostaną zsumowane.
Przykład 1:
=SUMA(1; 2; 2,35)
zwróci 5,35.
W poniższym przykładzie są liczby, które należy zsumować w kolumnach. Pokażę Ci kilka różnych sposobów, jak możesz to zrobić.
Dodawanie przez wpisywanie zakresów
Przykład 2:
Kliknij komórkę B6, a następnie wprowadź formułę i naciśnij Enter. Excel zsumuje liczby z komórki B2 do komórki B4.
=SUMA(B2:B4)
Dodawanie przez zaznaczanie pojedynczych komórek
Przykład 3:
W tej metodzie kliknij komórkę C6 i wpisz =SUMA( . Teraz przytrzymaj klawisz Ctrl, kliknij komórkę C2, a następnie C3 i C4.
Dodawanie przez zaznaczanie zakresów za pomocą myszki
Przykład 4:
Kliknij komórkę D6, a następnie wpisz =SUMA( . Przeciągnij myszą z komórki D2 do D4 i naciśnij Enter.
Dodawanie przez zaznaczanie zakresów za pomocą klawiatury
Przykład 5:
Zaznacz komórkę E6, a następnie tak jak poprzednio wpisz =SUMA( . Naciśnij dwukrotnie klawisz strzałki w górę, aby przenieść ją do komórki E4. Następnie, przytrzymując klawisz Shift, ponownie naciśnij dwukrotnie strzałkę w górę.
Naciśnij Enter, aby potwierdzić.
  • WSKAZÓWKA
  • Funkcja SUMA pozwala Ci na łączenie różnych metod dodawania. Na przykład =SUMA(B2:B4; 4; D3; E4; 7).